FANDOM


MaptoolsEdit

We're using version 1.3.b87 (download link)

JavaEdit

Maptools requires Java Runtime Environment (JRE) to run. The current version of Maptools unfrotunately has problems with the newest version, JRE7. This means you need to download JRE6 instead. You can still have the most current version of Java on your system, you just need to tell Maptools to use the older version.

Follow the instructions here to get the two versions working together with Maptools.